1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi ! Thanks for taking a look at turboRenault.co.uk If you found this site useful , please consider registering. It will only take a second and you are able to register with your facebook details if you prefer ! :) Thanks Admin

Uploading pics

Discussion in 'Website feedback and problems' started by Scott_higgy, Jul 5, 2015.

Discuss Uploading pics in the Website feedback and problems area at TurboRenault.co.uk.

  1. Scott_higgy

    Scott_higgy Well-Known Member

    Yeah on my mobile. I have chrome and IE I can use either
     
  2. andybond

    andybond Staff Member

    Just make a small tweak , can you retry for me in Chrome ?
     
  3. Scott_higgy

    Scott_higgy Well-Known Member

    Same again. Let's me upload the first image then crashes on the second image.
     
  4. andybond

    andybond Staff Member

    Ok. Can you log out , back in again and retry ?
    I have made a change again.

    I think I know what it is ! :)
     
  5. Scott_higgy

    Scott_higgy Well-Known Member

    :ireful2.gif: nope lol same again first one is fine second one crashes :help.gif:
     
  6. andybond

    andybond Staff Member

    Its Chrome. Are there any app updates for it ?

    I have been doing some testing for just your user :
    I moved you into your own group with default permissions ( no change )
    I disabled the way you upload pictures , so we didnt use flash ( this was my thought why it was failing )
    I also upgraded the software that uploads the pictures.

    Only consistent thing is Chrome ..
     
  7. Big Steve - Raider

    Big Steve - Raider Staff Member

  8. Scott_higgy

    Scott_higgy Well-Known Member

    My chrome is up to date. No problem I'll just use IE from now on. Thanks mate
     
    andybond likes this.
Verification:
reCAPTCHA verification is loading. Please refresh the page if it does not load.
Draft saved Draft deleted